Commit 6920a230 authored by Kevin Lyda's avatar Kevin Lyda 💬

Don't test 3.5/3.6 for now.

parent 5d13c631
Pipeline #1153 failed with stage
in 2 minutes and 34 seconds
......@@ -30,20 +30,21 @@ test:3.4:
- python setup.py test
# - py.test --cov=zone2gandi tests
test:3.5:
image: python:3.5
type: test
script:
- python setup.py install
- python setup.py test
# TODO: PyYAML fails to build under 3.5/3.6. Need to find out why.
#test:3.5:
# image: python:3.5
# type: test
# script:
# - python setup.py install
# - python setup.py test
# - py.test --cov=zone2gandi tests
test:3.6:
image: python:3.6
type: test
script:
- python setup.py install
- python setup.py test
#test:3.6:
# image: python:3.6
# type: test
# script:
# - python setup.py install
# - python setup.py test
# - py.test --cov=zone2gandi tests
test:pypy-2:
......
......@@ -12,7 +12,7 @@ try:
except ImportError as _:
import xmlrpc as xmlrpclib
__version__ = "0.1.2"
__version__ = "0.1.3"
def main():
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment